• FIRST AND LAST NAMES ARE REQUIRED WHEN REGISTERING

ZT2

IH Cub Cadet Tractor Forum

Help Support IH Cub Cadet Tractor Forum:

George Taylor

Member
Joined
Aug 15, 2022
Messages
5
Location
Edneyville, NC
Bought new in the spring.
First time using after cutting about 15 minutes I smell grass burning, stopped removed guard/footrest and it is jammed with grass already. 15 minutes to remove and blow out. Same thing again.
The grass is somehow gathering on top of the deck and friction starts the grass burning.
2nd, when I start the mower after sitting more then a few days it smokes like crazy to the point it fills my barn. Is this normal?
Last, after 30 min or so in the heat the gas line flops over and cuts off the gas to the engine.
Yes isn't is under warranty but for the grass hoping for an easy fix. I called the 1st week I had paid In full and they 8-12 weeks out. They were to call and never did. Now again still 6-8 weeks out.
 
Last edited:

George Taylor

Member
Joined
Aug 15, 2022
Messages
5
Location
Edneyville, NC
Bought new in the spring.
First time using after cutting about 15 minutes I smell grass burning, stopped removed guard/footrest and it is jammed with grass already. 15 minutes to remove and blow out. Same thing again.
The grass is somehow gathering on top of the deck and friction starts the grass burning.
2nd, when I start the mower after sitting more then a few days it smokes like crazy to the point it fills my barn. Is this normal?
Last, after 30 min or so in the heat the gas line flops over and cuts off the gas to the engine.
Yes isn't is under warranty but for the grass hoping for an easy fix. I called the 1st week I had paid In full and they 8-12 weeks out. They were to call and never did. Now again still 6-8 weeks out.
 

Attachments

  • 20220618_132656.jpg
    20220618_132656.jpg
    4 MB · Views: 0
  • 20220618_132653.jpg
    20220618_132653.jpg
    2.7 MB · Views: 0

mgwin

Well-known member
Joined
Sep 3, 2009
Messages
3,072
Location
Reidsville, NC
displayname
Marty A. Gwin
That don't sound normal. If the choke was left on, it could smoke a little, but not that much.
Wow! That is a lot of grass! That is not normal either.
 

snicklas

Well-known member
Joined
Jul 1, 2007
Messages
798
Location
Greenfield, Indiana
displayname
Scott Nicklas
Couple of questions...

Which engine and which deck?

I have an ULTIMA ZT1 54 that I am on my 3rd season with. Have 50 hours on it now...

I have NEVER had that much grass collect on the deck, even being lazy and not blowing it off completely after 3 or 4 mowings. I do mow one property that I have to trailer to, and that blows most of the grass off for me. I have the 54" fabbed deck, and it will collect grass, but not that much. Even in the heavy spring grass we get here in Indiana, or the dry stuff like we have now.

I also have the Kohler engine on mine. It has the automatic choke... and I've had every once in a while on a start that it might blow one or two puffs of smoke (normally bluish) but nothing that would fill a barn. Most of the times it doesn't smoke at all. I would agree, the engine needs to be looked at. Maybe they will have an idea on the grass also. I love mine. Never thought I would mow with anything but an IH Cub..... but, now I would be hard pressed to go back. The speed and cut quality is a huge factor.....

Even my several year old CC Push Mower doesn't smoke like that on startup. If it has been sitting for a long while, it will smoke on startup, from maybe 5 seconds, but it clears up. Doesn't use any noticible oil between changes.
 

gary noblit

Well-known member
IHCC Supporter
Joined
Jul 22, 2020
Messages
1,053
Location
jonesville,mi.
George, are you running mulching blades with deck outlet closed off?Are the blades on correctly? The zts I've worked on have openings around the base of spindles to allow drainage ..the grass could come up thru there but there would have to be a reason for that...not normal for sure... If it really is engine smoke I would be screaming before warranty ran out.....A friend just had pto clutch bolt break and clutch fall off...a serious discussion over warranty took place.......advice..don't do anything mechanical(except blades) you might negate the warranty.
 

George Taylor

Member
Joined
Aug 15, 2022
Messages
5
Location
Edneyville, NC
Couple of questions...

Which engine and which deck?

I have an ULTIMA ZT1 54 that I am on my 3rd season with. Have 50 hours on it now...

I have NEVER had that much grass collect on the deck, even being lazy and not blowing it off completely after 3 or 4 mowings. I do mow one property that I have to trailer to, and that blows most of the grass off for me. I have the 54" fabbed deck, and it will collect grass, but not that much. Even in the heavy spring grass we get here in Indiana, or the dry stuff like we have now.

I also have the Kohler engine on mine. It has the automatic choke... and I've had every once in a while on a start that it might blow one or two puffs of smoke (normally bluish) but nothing that would fill a barn. Most of the times it doesn't smoke at all. I would agree, the engine needs to be looked at. Maybe they will have an idea on the grass also. I love mine. Never thought I would mow with anything but an IH Cub..... but, now I would be hard pressed to go back. The speed and cut quality is a huge factor.....

Even my several year old CC Push Mower doesn't smoke like that on startup. If it has been sitting for a long while, it will smoke on startup, from maybe 5 seconds, but it clears up. Doesn't use any noticible oil between changes.
I have the 54" deck also but the Kawasaki engine.
That grass is after only about 15 min. No mulching blades just stock.
When I totally clean it good the 1st ten minutes it blows grass everyplace from around the deck. Even at full speed the grass blows out the front and will cover ya.
I am more MAD that everytimr I call they have a reason they can't look at it.
Sorry but this thing with tax was over 5,000.00 and I called the 1st week I had it and I get told months out before they can look at it, ya call back 6 or 8 weeks later and get told the same thing.
 

snicklas

Well-known member
Joined
Jul 1, 2007
Messages
798
Location
Greenfield, Indiana
displayname
Scott Nicklas
My 54’ deck doesn’t blow clippings out around it. It blows a ton out the chute… it will throw the clippings at least 2 passes wide….

I would check and see if the blades are on upside down. I can snap a picture of mine later if you like. I understand being frustrated with that kind of service after that much expenditure….. but the clippings may be something as simple as that.. or maybe an obstruction in the discharge path…..
 

kphill

Well-known member
Joined
Jul 14, 2008
Messages
487
Location
Grove City, Pa.
displayname
Kevin Hill
If you can look under your deck, look to see if the "wings" on your deck blades are pointing up... If they are pointing down then they are upside down.. Also check the discharge and see if there may be a block off plate there... Some decks come with them and are only used for mulching not mowing.. Maybe they installed it and did not tell you.. If you find the problem and can not take care of it yourself, I would take it to a local mower shop and have them repair it.. And then I would take the bill from them and go to the place you bought it and have them re-emburse you.. Maybe they don't have time to work on it but they should have time to pay bills...
 

Mark Evans

Well-known member
Joined
Jul 26, 2021
Messages
139
Location
Perryton, Tx 79070
I have the 54" deck also but the Kawasaki engine.
That grass is after only about 15 min. No mulching blades just stock.
When I totally clean it good the 1st ten minutes it blows grass everyplace from around the deck. Even at full speed the grass blows out the front and will cover ya.
I am more MAD that everytimr I call they have a reason they can't look at it.
Sorry but this thing with tax was over 5,000.00 and I called the 1st week I had it and I get told months out before they can look at it, ya call back 6 or 8 weeks later and get told the same thing.
Look under the deck and see if the blades are flat on the bottom side down, I’ve found a couple hundred mowers with blades on up side down ????!!!!👍 check when not running !
 

Lance Young

New member
Joined
Sep 7, 2022
Messages
1
Location
Tyler Texas
Bought new in the spring.
First time using after cutting about 15 minutes I smell grass burning, stopped removed guard/footrest and it is jammed with grass already. 15 minutes to remove and blow out. Same thing again.
The grass is somehow gathering on top of the deck and friction starts the grass burning.
2nd, when I start the mower after sitting more then a few days it smokes like crazy to the point it fills my barn. Is this normal?
Last, after 30 min or so in the heat the gas line flops over and cuts off the gas to the engine.
Yes isn't is under warranty but for the grass hoping for an easy fix. I called the 1st week I had paid In full and they 8-12 weeks out. They were to call and never did. Now again still 6-8 weeks out.
Hey George I've got the same problem. Takes longer to clean the deck than it does to mow my couple acres. Were you ever able to find a solution (and yes to all the blades are right side up and doesn't have mulching blades and it is always run full throttle). The deck is set at 2.5 for mowing and grass normally abut 4 when time to mow. My previous mower was an LTX with 46 inch deck and the only problems I ever had were with deck which is what prompted the new ZT1 with 50 inch deck.
 

CӞ44

Well-known member
IHCC Supporter
Joined
Jul 24, 2022
Messages
110
Location
Kansas
displayname
George, I’m curious: how tall is the grass you’re cutting when the deck collects all this hay?

A neighbor of mine likes to let his lawn get hay-tall then he windrows it into rough clumps with a fixed-height push mower.
He could mow twice as often and it’d still be half as much work.

I agree with checking blade orientation, sounds like one or more could be on upside-down. Discharge chute output, if not fixed for mulching, might be another indicator.
 
Top