Question about spindles on a 46"GT mower deck on 1863 MTD tractor

Help Support IH Cub Cadet Forum:

bknight

Active member
Joined
Sep 13, 2003
Messages
28
displayname
William M. Knight (Bill)
Mower seemed to be louder as I was mowing a couple of days ago. I changed oil and oil filter and tranny fluid filter, because it was time , and while I had mower disconnected I greased the spindles and listened while I turned one of the blades. It sounded scratchy (I cannot think of a proper description, but maybe dragging a rope through dry leaves and sand!?). I removed the belt and tried each spindle blade by themselves , and all were tight and smooth and no sound. That's good! The other pulleys mule belt splindle and idler pulley and other guide pulley all seemed a bit wobbly. I'd say the mule belt pulley rocks about and eight of an inch and I think that isn't good. Do I need to replace all or none?
Any advice is appreciated. I feel kinda stupid asking but It's been a long time since I dealt with such an I'm not certain. I haven't been around here in several years, but I'm really thankful for this site.
I'm still using my old 149 and have a 110 as well. They are such good machines! This tractor has 751.2 hours on it, but the engine is only about 9 years of use on it. The original grennadded a piston from over heating! It has been a workhorse! Thanks again Bill
 
Joined
Jul 19, 2010
Messages
1,844
Location
Farmville, North Carolina
displayname
Jeremiah Chamberlin
Bill, do your deck's pulley arrangement resemble the one pictured below? It is a "321" 46" deck from Parts Lookup.

320301.jpg


I have only seen one 46GT deck, and I've never worked on one, but I've worked on several others. Someone may swing by who can tell you exactly what's wrong and what it will take to fix it.
 

bknight

Active member
Joined
Sep 13, 2003
Messages
28
displayname
William M. Knight (Bill)
My owners manual say it is a model number 336, but that is very similar as far as I can tell. Thanks!
 
Joined
Jul 19, 2010
Messages
1,844
Location
Farmville, North Carolina
displayname
Jeremiah Chamberlin
In that case, Bill, your spindles and blades should resemble the following:

320318.jpg


and the following parts are listed for it:

320319.jpg


320320.jpg


320321.jpg


It looks like you may be in luck on the center pulley, it appears there are two bearings and two seals for it. See below. As for the idler and the other pulleys I would simply disassemble and check each bearing and each shaft for wear. I know on most decks, the idler can get starved for grease and wear out prematurely, or at least sooner than you would like.
smile.gif


320322.jpg


I haven't included the spindle or blade details as you say they seem to be working OK. I found the deck listed separately from the tractor itself, just look under "Attachments" from the main file tree.

Good luck.
greenthumb.gif
 

Latest posts

Top