• FIRST AND LAST NAMES ARE REQUIRED WHEN REGISTERING

Cub Cadet qa42a soon to be qa42b snowthrower

IH Cub Cadet Tractor Forum

Help Support IH Cub Cadet Tractor Forum:

walls00000

Well-known member
Joined
Apr 8, 2020
Messages
64
Location
01581
displayname
walls00000
I have a qa42a and I'm putting on a new 5/8 pulley for my Cub Cadet 782. I've been using it with the mis-matched pulley and going through belts like crazy. So, I decided to get the new pulley on there and see how it works when there is a little less belt slippage. While taking the old pulley off, I noticed the bearing behind the pulley was completely gone. There was nothing there.
Here is the gearbox with the arrow pointing at where the bearing should be . . .
gearbox.jpg

. . . and here's a close up of where the bearing should be . . . .

missing_bearing.jpg

I've seen diagrams of what goes in there, a bearing and a seal and a retaining ring, but I can't seem to find part numbers or at least enough to ensure me that I'd be ordering the right thing. Is this something CCSpecialties would have? I've been on the sight but couldn't quite determine what parts are needed. Any help is appreciated. Thanks
 

PACub100

Well-known member
IHCC Supporter
Joined
Dec 8, 2019
Messages
939
Location
Woodbury, Pennsylvania
It appears parts are discontinued... Which stinks mooch-O alottas. I'd imagine parts are generic and can be bought at a decent hardware store though...

But wait, there's more... It appears the JD 49 gearbox could possibly be identical and parts for them are still available.

(You got me interested since I have 2 of the snowthrowers myself and wanted to be sure I can still get parts. I read on another site about the JD being identical but I'm not absolutely certain myself)
 

digger

Administrator
Staff member
Administrator
Moderator
IHCC Sponsor
IHCC Supporter
Joined
Jun 22, 2002
Messages
15,960
Location
Park Rapids Mn.
displayname
Digger
I have a qa42a and I'm putting on a new 5/8 pulley for my Cub Cadet 782. I've been using it with the mis-matched pulley and going through belts like crazy. So, I decided to get the new pulley on there and see how it works when there is a little less belt slippage. While taking the old pulley off, I noticed the bearing behind the pulley was completely gone. There was nothing there.
Here is the gearbox with the arrow pointing at where the bearing should be . . .
View attachment 150829
. . . and here's a close up of where the bearing should be . . . .

View attachment 150830
I've seen diagrams of what goes in there, a bearing and a seal and a retaining ring, but I can't seem to find part numbers or at least enough to ensure me that I'd be ordering the right thing. Is this something CCSpecialties would have? I've been on the sight but couldn't quite determine what parts are needed. Any help is appreciated. Thanks
There's nothing I don't have for gearboxes.

1660997924915.png
 

digger

Administrator
Staff member
Administrator
Moderator
IHCC Sponsor
IHCC Supporter
Joined
Jun 22, 2002
Messages
15,960
Location
Park Rapids Mn.
displayname
Digger
It appears parts are discontinued... Which stinks mooch-O alottas. I'd imagine parts are generic and can be bought at a decent hardware store though...

But wait, there's more... It appears the JD 49 gearbox could possibly be identical and parts for them are still available.

(You got me interested since I have 2 of the snowthrowers myself and wanted to be sure I can still get parts. I read on another site about the JD being identical but I'm not absolutely certain myself)
Nothing is NLA for gearboxes, other than new gears, which I also carry.
 

walls00000

Well-known member
Joined
Apr 8, 2020
Messages
64
Location
01581
displayname
walls00000
Thanks for the response @digger, I'll get an order in. On of the shafts has a wobbling woodruff key. I was going to improvise an improvement for that before putting it back together.

Can anyone more knowledgable than me recommend the kind of gear box lube? I was contemplating sticking a grease zerk on the gearbox, but I can't seem to find the 1/2 90 weight 1/2 grease that has been recommended in one tube. I was thinking of lubing it with this stuff. Any thoughts?
 

Attachments

  • 20220325_133907.jpg
    20220325_133907.jpg
    1.5 MB · Views: 0
  • 20220325_133808.jpg
    20220325_133808.jpg
    1.7 MB · Views: 0

walls00000

Well-known member
Joined
Apr 8, 2020
Messages
64
Location
01581
displayname
walls00000
@digger I believe the bearings are mis-labeled. The bearing PN/IH-475628-R92 designated as "INNER" is actually the outer bearing, because it is the sealed bearing. The other one sits inside the gear box, and and therefore protected. I need an outer bearing.
 

walls00000

Well-known member
Joined
Apr 8, 2020
Messages
64
Location
01581
displayname
walls00000
Part 2: Getting Back to the Gearbox rebuild
I cracked the gearbox open, and this is what it looked like:
 

walls00000

Well-known member
Joined
Apr 8, 2020
Messages
64
Location
01581
displayname
walls00000
So I stuck the whole thing in gasoline and cleaned it up. As I examined it, I noticed a widened key slot, so I'll need to do something about that
keySlot.jpeg
keyslot3.jpeg
 

walls00000

Well-known member
Joined
Apr 8, 2020
Messages
64
Location
01581
displayname
walls00000
. . . And at the bottom of the bucket of parts I found all these little chunks of metal.
teeth.jpeg
 

walls00000

Well-known member
Joined
Apr 8, 2020
Messages
64
Location
01581
displayname
walls00000
Looking closer at the gears, I noticed some damaged teeth on the large gear. Here is a pic after the gear box was cleaned up and the shaft with the pinion was removed. I removed the retainer ring from the shaft and forced the shaft out with some firm but soft tabs with a ball peen hammer.


innerBearingInstallation2.jpeg


I moved on to removing the inner bearing and seal using a tapered punch

innerBearingRemoval.jpeg
 

walls00000

Well-known member
Joined
Apr 8, 2020
Messages
64
Location
01581
displayname
walls00000
The shaft had some burrs on it after it was removed. Here's a picture of the shaft after it was removed. It still has the inner ring of the destroyed outer bearing.
shaftWithBearingStuck.jpeg

I trued it up with my Atlas 109 lathe.


trueUpShaft2.jpeg
trueUpShaft1.jpeg
 

walls00000

Well-known member
Joined
Apr 8, 2020
Messages
64
Location
01581
displayname
walls00000
Next was the bearing installation. I did this wrong - I pressed the inner bearing in, then the outer, bearing, looked at it with satisfaction then saw the oil seal still in the bag! Off with the outer bearing! on with the oil seal and then pressed in the outer bearing.
innerBearingInstallation.jpeg



seal2.jpeg
outerBearing2.jpeg
outerBearingInstalled.jpeg
 

walls00000

Well-known member
Joined
Apr 8, 2020
Messages
64
Location
01581
displayname
walls00000
Question for anyone familiar with a 782 and or a qa42a: The teeth on the large gear have been broken in places. I've been the owner of this snowthrower for 4 seasons or so and this is the first I've taken it apart. At first I was thinking oh that's old wear from the PO. But perhaps it's also from my use. Ouch! Perhaps because the outer bearing on the one shaft was missing for who knows how log, that it also contributed to some unwanted movement?

One thing that worries me always with the combination of the 782 and qa42a is turning on the PTO . . . On the 782, there is no way to ease into the PTO. It's either full on or off, and that PTO switch seems to slam the snow thrower into motion even when the engine is at idle. The shearing spring pin on the shaft with the auger sprocket and chain has sheared quite a few times just by turning this thing on. That slamming into motion could definitely be contributing to some broken teeth! I'm curious if anyone has some insight into how to turn this on gingerly?:drool2:
 

-CӞ

Well-known member
IHCC Supporter
Joined
Jul 24, 2022
Messages
303
Location
Kansas
displayname
Chris “CӞ” Claussen
Looking closer at the gears, I noticed some damaged teeth on the large gear. Here is a pic after the gear box was cleaned up and the shaft with the pinion was removed. I removed the retainer ring from the shaft and forced the shaft out with some firm but soft tabs with a ball peen hammer.


View attachment 152272

I moved on to removing the inner bearing and seal using a tapered punch

View attachment 152273
1671414363426.jpeg
 

Doug Rusk

Well-known member
Joined
Sep 15, 2022
Messages
95
Location
Iowa
I would say the combination of bad bearing (definitely going to be some unwanted motion from that) and abrupt engagement caused your tooth problems. Always engage at lowest rpms possible. I try to ease the switch in but your right really they are on or off.

Have a H42 thrower on my 782 for 2 seasons and not had any problems so far. Ran a Qa36A on an 1862 last year with no problems but we didn't get that much snow so it only got used 2 or 3 times.
 

PACub100

Well-known member
IHCC Supporter
Joined
Dec 8, 2019
Messages
939
Location
Woodbury, Pennsylvania
On mine, I start the PTO at about 1/4 throttle. I'm not sure if the PTO needs adjusted on your 782 but on the 1450 and the 1864 it doesn't just engage immediately but there's a second of easing in to full engagement.

I remember the first time I mowed my parents yard with their JD and that thing is "instant on", like right freaking now... And I kept thinking "man, that can't be good on things"...
 

bmoore

Well-known member
Joined
Oct 27, 2002
Messages
341
displayname
Bruce Moore
Could you wire a rheostat between the switch and the PTO? Set rheostat for low voltage to start, then ease it up? Might be worth spring loading rheostat to ensure full voltage when operating. Just a thought.
 

jstewart

Well-known member
Joined
Jun 6, 2007
Messages
156
displayname
jon stewart
Semi-fluid grease, it was made popular by the fact that it doesn't leak out terribly if the seal goes south. Truck fleets use it in front hubs a lot. I make my own for gearboxes on bushhogs and such, where keeping a bottom seal can be a problem
A search will find commercial versions available
 

walls00000

Well-known member
Joined
Apr 8, 2020
Messages
64
Location
01581
displayname
walls00000
Wow - not even 24 hours and all this advice! Thanks! To summerize, my options are . . .
  • Replace bearings and always Engage At Low Throttle. Check! bearings are replaced and unwanted movement should be minimized. Whenever I turn on the PTO it is at idle. I still cringe though.
  • Adjust the PTO. I think I have a PTO like @PACub100 describes on his parents JD. I did fiddle with this at one point but it was always off or "feeking now". The adjustment I have is to set the clearance with three adjustment screws. I believe my PTO is not stock because I can't fit a blade gauge in it anywhere, so it's been kind of a wet finger in the wind test. In any case, when it is out of adjustment, it doesn't turn on. This adjustment never changed the abruptness of the PTO turning on.
  • Wire a rheostat. This sounds interesting and might work? I wonder if anyone has done this? My skepticism is that I think (don't know) that the running state of the PTO might require a certain voltage where the rheostat would only prolong the on state. Additionally, I've only seen an on/off toggle switch for the PTO. Mine is difficult to move at best and can be a pain to turn off especially with wet gloves! Curious to know more about this option.
  • Semi-fluid grease. I'm guessing this is an alternate to the 75/25 mix of grease to 90weight gear oil. Thanks I'll keep that in mind!
One other thing I thought of was a mechanical engage. This would be a bit of a pain, but might actually save the gear box. My retired diesel mechanic uncle custom made an adjustable pulley engagement system for his chipper. The engine didn't have a clutch so the pulley was always turning. He rigged up a screw to tighten the belt and that would engage the chipper nice and slowly. There is already a screw to tighten the belt, but it is a bit of a pain to get to - it's like a one and done, and in my experience, that belt needs to be really tight. Curious what other think or if anyone else has done such a thing?
 

Latest posts

Top