• FIRST AND LAST NAMES ARE REQUIRED WHEN REGISTERING

Cub Cadet 1782 Front PTO

IH Cub Cadet Tractor Forum

Help Support IH Cub Cadet Tractor Forum:

mbaumann

Member
Joined
Jun 30, 2016
Messages
11
Location
Germany
displayname
Martin Baumann
Hi Cub Cadet Owner,

to my 1650 i bought me in germany a cub cadet 1782.
Before i got them it was only used to drive wood home, now mower deck or something else.

I will use the 1782 for my flail mower. So i bought me a used pto clutch, a pto switch and the pto shaft.

DSC_0181.JPG


I built a front hydraulic lift for the flail mower. The engine have enough power for the Flail mower.

So my problem is if the engine an the clutch will be hot i don't switch it on again.
If it cold everything works fine.
Is it possible that the clutch expands due to the heat, thats why i cant switch them on again?

I know i can adjust the clutch.

I hope for your help.

Thanks Martin
 

mfrade

Well-known member
Joined
Feb 18, 2000
Messages
2,483
Location
New Bedford, MA
displayname
Mike Frade
Welcome to the site. Love your mower choice! And the drive system too. What are you using for the PTO?
Is it factory stock or something more local to your location..??..?? If it's the stock one, have you verified the air gap?
It's currently the only thing I can think of that may be causing the clutch to slip and overheat.
 

gary noblit

Well-known member
IHCC Supporter
Joined
Jul 22, 2020
Messages
1,053
Location
jonesville,mi.
Martin, you said when its hot it won't start up again...suggestion: make a set of jumper wires to bypass switch and go direct to clutch..try that when it gets hot...if nothing else it will prove(or not) the switch is working correct...Mikes advice is certainly to the point as well....very nice work!! I refurb different machines and have more problems with electrical than mechanical....especially switches
 

mbaumann

Member
Joined
Jun 30, 2016
Messages
11
Location
Germany
displayname
Martin Baumann
Welcome to the site. Love your mower choice! And the drive system too. What are you using for the PTO?
Is it factory stock or something more local to your location..??..?? If it's the stock one, have you verified the air gap?
It's currently the only thing I can think of that may be causing the clutch to slip and overheat.
Hi mfrade, it s a original warner pto from a 1641. Same part number like the 1782 clutch. Before i put them in i checked the air gap from to 0.020. I hope its the right. The clutch doesnt slip. I can t turn it on anymore.
 

mbaumann

Member
Joined
Jun 30, 2016
Messages
11
Location
Germany
displayname
Martin Baumann
Martin, you said when its hot it won't start up again...suggestion: make a set of jumper wires to bypass switch and go direct to clutch..try that when it gets hot...if nothing else it will prove(or not) the switch is working correct...Mikes advice is certainly to the point as well....very nice work!! I refurb different machines and have more problems with electrical than mechanical....especially switches
I will check the electric. The switch is original and new. I will keep you up to date.
 

sgalante

Well-known member
Joined
Jul 2, 2007
Messages
141
displayname
Stephen Galante
I can't speak for the exact measurement for the air gap. I know on my 152D, I have had an issue with the PTO stopping when the unit got too hot. It was solved by having the air gap set correctly. I have NOT done this adjustment myself. I usually wait for the next time I am having an issue that requires me to bring it in for service. In the meantime, I usually just wait a few minutes for the unit to cool down, then the PTO will function again. I usually find it is when I am cutting higher grass and the screen in the front of the diesel engine gets somewhat blocked. Cleaning the screen usually does the trick.
 

Latest posts

Top