• FIRST AND LAST NAMES ARE REQUIRED WHEN REGISTERING

Cub Cadet 1730 Transmission Problem?

IH Cub Cadet Tractor Forum

Help Support IH Cub Cadet Tractor Forum:

thamilton

New member
Joined
Jul 5, 2008
Messages
1
displayname
Tony Hamilton
Hello,
I was mowing with my Cub Cadet 1730 and about 1 hour into the session my mower lurched a couple times while going forward and came to an abrupt stop. I did push the directional lever forward at this time (got no movement) to try to get it back to the garage when the mower started squealing and smoke started rising up from the front end and I could see it was coming from the bottom of the motor. I shut it down quickly and I could smell the remaining aroma of burning belt. The p.t.o. was off now, so I started the mower up again with the same result. I checked the rear pulley on top of the hydro and the rear idler pulley area... the belt was off the idler and pinned under the tension spring. I checked to see if the idler pulley turned free and it did. I tested the clutch by removing it and hooking it up with leads to a battery charger and it snapped closed like it is supposed to. I then fired the mower up again with the drive belt off and the motor ran fine. Hydro oil was a little low, so I topped it off. I put an open end wrench on the bolt head on top of the transmission pulley and the pulley does turn with some effort in either direction (turns with less effort with the hydro "dump" lever pushed forward). I put the belt back on all the drive and idler pulleys again and it did slip, squeal, and smoke on the front motor pulley again. I decided to try a new drive belt just in case the old one had stretched and was slipping to the point it was jumping off the idler gear. When I tried to start the mower it tried lurching forward. I disabled the parking brake tension far enough so it wasn't physically holding the mower back, but yet would trip the safety switch so it would hopefully start. It lurched forward more than before, but wouldn't start. I tried one more time pushing the hydro "dump" lever on the floor while turning the motor over and the mower basically drove right along with just the key turning the motor over without it starting. I checked the lock nut on the forward/reverse linkage and it was tight and the linkage seemed to be alright. The motor never would run with all that forward drive load on it, but the new belt stayed on. I had no indications of a problem until this suddenly happened. I was on a slight down-grade when it happened, also. Thank you!! Tony
 
Top