• FIRST AND LAST NAMES ARE REQUIRED WHEN REGISTERING

Archive through September 11, 2015

IH Cub Cadet Tractor Forum

Help Support IH Cub Cadet Tractor Forum:

jbaker

Well-known member
Joined
Nov 10, 2008
Messages
4,150
displayname
jeff l baker
hugh cool, I don't have a number but I think the IH 582 were a lower number production
 

jmacdonald

Well-known member
Joined
Jul 8, 2006
Messages
223
Location
Western Maine
displayname
James MacDonald
Charlie I would gladly buy a spring if it would solve my problem. I removed the tension spring completely, and my belt is still to tight. So it's not a spring issue.
I did try the 3/8 heavy braided line, but it slides to much into the pulleys to get a correct length.
Looking at my undercarriage frame once I latch the rear spring loaded latches the distance from the front of the tractor to the mower is fixed.
My mule drive idler wheels are 3". Knowing that the engine is a replacement (dip stick on wrong side)is there any possibility that the PTO clutch could be a little higher (do think so, but thought I should ask. I hope this is not going to be something stupid on my part. I've got a host of things to do in my garage including installing my garage heater, but every time I walk past the 125 it lures me over to take one more look.
My serial number is 255055 July 1968. Can I be sure I am dealing with a 125? Looking at Ken Updike's book it would seem all the slant grills have the same frame. Am I becoming obsessed yup I'm there.
 

kmcconaughey

Keeper of the Photos
Staff member
Administrator
Moderator
Joined
Aug 4, 2006
Messages
18,133
Location
Wisconsin
displayname
Kraig McConaughey
James, perhaps the PO placed some shims (aka washers) between the oil pan and frame? Or perhaps the frame was welded around the engine mounting holes and the engine is setting higher? Is the PTO clutch the standard mechanical type? have any photos of the PTO you could post?
 

digger

Administrator
Staff member
Administrator
Moderator
IHCC Sponsor
IHCC Supporter
Joined
Jun 22, 2002
Messages
15,778
Location
Park Rapids Mn.
displayname
Digger
James M.
An easy way to tell would either be a service manual or even the parts look up that shows all the options.
thumbsup_old.gif
 

Attachments

  • thumbsup_old.gif
    thumbsup_old.gif
    150 bytes · Views: 121

jmacdonald

Well-known member
Joined
Jul 8, 2006
Messages
223
Location
Western Maine
displayname
James MacDonald
Kraig M. Here's a photo of the clutch.
Tried to see the mounts after removing the grill.
Can't see the ones up front, but I did notice the washers on the two rear bolts on the outside of the frame are spinning loose.
Not sure at this point how to check all the engine mounting holes without pulling the engine. Maybe that's next.
Charlie I will scour the service manual now to see if I can tell.
299058.jpg
 

Attachments

  • 299058.jpg
    299058.jpg
    40.8 KB · Views: 124

jmacdonald

Well-known member
Joined
Jul 8, 2006
Messages
223
Location
Western Maine
displayname
James MacDonald
Couldn't stand the suspense I ran out to remove the grill, and front casting. Looks like the to rear engine bolts were to long that's why the washers were spinning.
Removed the four engine bolts and took a look underneath. Everything looks ok no shims, washers or welding. Engine is laying flat on the frame. The plot thickens.
Wasn't a waste of time as I could see carbon on the front of the cylinder. So a new head gasket is needed, and the rubber seal on the points wire as it enters the cover looks a little weird so I'll check that later before I reassemble everything.
 

tpagan

New member
Joined
Sep 8, 2015
Messages
1
displayname
Tony Pagan
Hello All,

I am completely new to not only this forum, but cub cadets in general. My fiance and I just bought a house with 3 acres of land and thus needed a riding mower. Since we live in Wisconsin, we decided to try and get a mower with a snow blower as well. As luck would have it, I ran across a IH Cub Cadet 147 with a mower deck and a snow blower attachment. Initially, although sluggish to turn over, once started, it would run fine for about and hour or two. However, if I turned it off, it would not restart until I let it sit a while or jumped it.

After about 4 weeks it wouldn't start at all. So I removed the S/G and opened it up and it was completely burnt up inside. Many of the wires from the armature were unwound and lose and one of the brush wires was also broken.

Anyway, a rebuild was going to cost 200+, so I ordered one online that was made for the 147. I received the new generator and it mounted and fits fine, but here's the problem.

When looking at the mower from the front, the engine turns clockwise while the generator turns counter-clockwise. I have been getting a lot of confusing information in regards to which way the engine should turn. Most posts and sites seem to indicate it should turn CCW, but some claim that for specific cub cadets models and years, they do in fact turn CW.

So please, someone tell me I am not crazy and that my engine is indeed turning CW. Currently, I can't even start it because when the engine kicks over, it pushed in the opposite direction of the generator. If I keep trying to crank it, the generator starts smoking and the battery quickly drains. I don't want to burn the generator up as they seller is already telling me that it is working correctly.

So does anyone have a definitive answer for this question, which way should the generator/engine turn?

Thanks in advance for any help,
Tony
 

kharvey

Well-known member
Joined
Mar 18, 2000
Messages
364
displayname
Kendal Harvey
Tony P You have the wrong starter - generator. It should spin CCW. As it mounts and drives the PTO side of the engine.
 

jmitchell

Well-known member
Joined
Oct 9, 2007
Messages
97
displayname
John E. Mitchell
Hi Fellers..Is the mule drive on a 126 the same as the 125? Is that a quick attache? I am trying to locate and purchase a complete snow blade set up for the 126 and I am wondering about the way the undercarriage hooks to the front of the frame and if the 126 take something a little different from the rest of the narrow frame Cubs..The reason I ask is.. I took the deck off yesterday and for the life of me, after I got the deck loose and dropped free and removed the deck carriage out from under the tractor, I was left with the mule drive hanging on something and I can't pull it off..The frankenstein bolts are out and as I said, all the deck carriage linkage is off..I am about as confused as can be..Any ideas?
 

pbell

Well-known member
Joined
Feb 11, 2000
Messages
919
displayname
Paul Bell
John
The 125 and 126 both use the "quick attach" system. If I remember correctly, you push the quick attach lever down and the mule drive should pull forward and out.
 

Latest posts

Top