1650 starter

Help Support IH Cub Cadet Forum:

dijohnson

***
Joined
May 15, 2015
Messages
36
displayname
Don Johnson
I installed an after market starter on my 1650 and it makes a loud screeching noise.( as close as I can describe the noise) Does anyone have any experience with this problem. The pattern on the pinion shows the gear is engaging about half a tooth.
 

etopel

***
Joined
Feb 10, 2008
Messages
117
displayname
Ed Topel
It sounds like the gears are to tight and jamming. try shimming the starter out a little at a time until the pinion can slide into the flywheel easily. A soda can is a good source of shim but even a few strips of paper should work.
 

dijohnson

***
Joined
May 15, 2015
Messages
36
displayname
Don Johnson
Thanks etropel. Tried that but didn't work. That was my first thought.
 

dkirk

Well-known member
Joined
Oct 20, 2003
Messages
486
Location
Fond du Lac, WI
displayname
David Kirk
There were 2 different tooth profiles with pinion tooth numbers used on K-series engines of this vintage. Try comparing the replacement starter with the original and see if they are the same.
 

etopel

***
Joined
Feb 10, 2008
Messages
117
displayname
Ed Topel
When you said it was engaging a half a tooth I took it to mean it was only sliding into the ring gear half way. If you meant it looked like the gears are to far apart then you probably have a 10 tooth when you need a 13 tooth like the other guys said.
 

dijohnson

***
Joined
May 15, 2015
Messages
36
displayname
Don Johnson
It is a 10 tooth. This was checked when the starter was delivered. I have to see if my friend at the auto electric still has the old one in the scrap pile I will check the depth of the old gear pattern. I has to have something to do with the gear.
 

mfrade

Well-known member
Joined
Feb 18, 2000
Messages
2,309
Location
New Bedford, MA
displayname
Mike Frade
But what some of the guys are saying, is that maybe what it was supposed to be is a 13 tooth?
 
Top