• FIRST AND LAST NAMES ARE REQUIRED WHEN REGISTERING

1282 Dies when PTO is engaged??

IH Cub Cadet Tractor Forum

Help Support IH Cub Cadet Tractor Forum:

jreeb

Member
Joined
May 13, 2012
Messages
5
displayname
Jimi Reeb
I am new here. I have a IH Cub cadet 1282 12hp kohler. I started mowing the other day. After about 10 mins of mowing, the engine bogged down and died. I disengaged the pto and restarted the engine. The engine idled fined. Once I engaged the PTO, it immediately boggs down and dies.

I inspected the deck for obstructions, and it turns freely. I disconnected the belt from the PTO pulley and started the engine again and it stills dies after engaging the PTO.

Can anyone help me here?
n00b.gif
 

jchamberlin

Well-known member
Joined
Jul 19, 2010
Messages
1,844
Location
Farmville, North Carolina
displayname
Jeremiah Chamberlin
Jimi -Unplug the PTO and see if the problem recurs: if the motor still dies the problem is in the seat seat switch or the PTO switch; if the motor runs then your PTO is fried or shorted to ground. The connecting plug is very close to the PTO itself.

Wiring diagrams can be found off the main page.

Good luck.
 

rbedell

Well-known member
Joined
May 7, 2003
Messages
1,056
Location
Michigan
displayname
Roland Bedell
<blockquote><hr size=0><!-quote-!><font size=1>quote:</font>

if the motor still dies the problem is in the seat seat switch or the PTO switch<!-/quote-!><hr size=0></blockquote>

I don't agree. The 1282 had two different wiring diagrams for that model, depending on the serial number range. Early models didn't have a seat switch and the later model had a seat switch but it controlled the Ignition Circuit.

You could help us out if you supplied a serial number so we know which diagram to follow and help you out.
 

jchamberlin

Well-known member
Joined
Jul 19, 2010
Messages
1,844
Location
Farmville, North Carolina
displayname
Jeremiah Chamberlin
Jimi --The practical import for you of Roland's post is that the problem can't be the seat switch (especially since it may not have one); it must be the PTO itself, the PTO switch, or some other --undetermined-- problem with the wiring harness. The serial number of your tractor will help him help you find the problem.

Roland: Between your and Matt Gonitzke's fact-checking we're all going to have to do a better job of researching our "answers" before posting them.

smile.gif
 

jreeb

Member
Joined
May 13, 2012
Messages
5
displayname
Jimi Reeb
Thank you for getting back to me. i apologize for the nearly year reply. The 1282 has been in storage for the past 10 months. I got it back out and I am getting back to the PTO issue.

i disassembled the PTO. The field assembly connecting plug is showing bare wire. I ohm'd the field coil and it was showing a short off and on. I think the plug wire just needs to be repaired with some electrical tape.

The mower still dies with the pto unplugged and removed completely when the switch is engaged.

With the mower off, and the key on I am getting power to the switch side of the plug when the switch is engaged.

This model 1282 doesn't have a seat switch. There are no wires to the seat.

Possibly the PTO switch itself?

Any ideas?
 

nbextermueller

Well-known member
Joined
May 18, 2007
Messages
909
displayname
Nic Bextermueller
Sounds to me something grounding out. I would trace the power wire from the PTO all the way back to the switch and check for anything bad or rubbing on the frame. If you find nothing, I would replace the switch.
 

jreeb

Member
Joined
May 13, 2012
Messages
5
displayname
Jimi Reeb
Found the problem! I started tracing wires. It ended up being the wire going from the pto switch to the seat switch. well, where the seat switch originally was. It was broken internally. The seat switch has been removed somewhere down the road. Thanks for everybody's help. Big Red is up and cuttin' once again!
257761.jpg
 

Joshthroop

Active member
Joined
Oct 12, 2020
Messages
30
Location
Michigan
displayname
Joshua
You guys are great! I posted a thread about the same issue yesterday. I did not see this thread when I searched however I just unplugged my pto harness and tried it,,,stalls out so it must be a wiring issue.
 
Top