• FIRST AND LAST NAMES ARE REQUIRED WHEN REGISTERING

Search results

IH Cub Cadet Tractor Forum

Help Support IH Cub Cadet Tractor Forum:

  1. A

    Archive through September 26, 2019

    And I just got it running right, had to adjust the gov spring, had thick skin, needed it to be sensitive LOL
  2. A

    Archive through September 26, 2019

    Charile - I actually saw that in person a few weeks ago, uses a O rear end to drive the fwd. I also figured out my revving problem to be the governor wasn't set right, got it set. All I need to figure out how to set the throttle limit.
  3. A

    Archive through September 17, 2019

    Dennis F, Thanks for that info!, yea finding a nice axle is the main goal if I can find one in my area. But anyways since I'm going to be using this winter and have a backup axle.
  4. A

    Archive through September 17, 2019

    Were the front axles made out of cast iron or cast steel? I'm going to do the spark test, but I wan't know anyways. I got to weld up the belt cuts, as theres two cuts about an inch deep.
  5. A

    Archive through September 17, 2019

    Thanks Ron, I need to know that to make sure I had converted my cylops subframe into working for a WF. Which works how I want it now. So now that I fixed my run only on choke with a better AM carb, new coil, new consdenser, and new fuel shutoff. My engine now runs better, but I put the...
  6. A

    Archive through September 12, 2019

    Can someone get me a measurement of the of a wf snowplow subframe pins, from the top of subframe bar to the center of the pins, I think it should be 4.5 inches
  7. A

    Archive through September 12, 2019

    Also does anyone know about these glass cups that have a 149, riding mower and power mower on it? Who made them and whats the story for them? As I have one and I would like to know more about it.
  8. A

    Archive through September 12, 2019

    Ha I went to go check the forums, then my gmail and I see I got a email confirming my order from CCS. That was easy
  9. A

    Archive through September 12, 2019

    So I'm going to put a AF Carb from CCS, going to replace the coil and condenser. Fix the fuel shutoff valve. and use new gaskets. So I hope I will fix this. As for the old carb was having the same problem, wouldn't run without choke and it was a fixed jet.
  10. A

    Archive through September 08, 2019

    David S, Theres a good stream of fuel coming from the tank. This is a cheap amazon so should have new needle valve and seat
  11. A

    Archive through September 08, 2019

    I went to go adjust the valves, turns out exhaust valve was out of spec, fixed that. intake valve was fine. Still runs fine on choke. But once you take choke off it dies.
  12. A

    Archive through September 08, 2019

    Kenny, The condenser is on the neg side. Now that I set the main jet and idle to factory settings, it will run with choke on BUT it throttle up high and a red glow out the exhaust. Would this be because its running a bit lean? I'll go check the valves
  13. A

    Archive through September 08, 2019

    Let me see if this helps describe my problem with my 128, Engine can run fine in low idle no choke. Throttle up and half choke, engine starts to put like a deere. I took a video of it. https://youtu.be/EzJjeU39qX4 Thanks, Austin
  14. A

    Trading Post

    Anyone need a Cub Cadet 316 Subframe for 42/54 blade, I'm looking for a WF subframe for 42/54 blade
  15. A

    Archive through September 08, 2019

    So I got this 128. Before I replaced the carb, I was having problems with the carb only wanted to run on choke. The carb was a 26# fixed high idle. I've now put a 30# cheapo and it can only run with choke on. I'm also getting smoke coming out of the exhaust. I would think it could be the fuel...
  16. A

    Archive through September 01, 2019

    Charlie, That's awesome! not everyday you get to see survivors
  17. A

    Archive through September 01, 2019

    Charile, Nice trail 70 you got hiding there
  18. A

    Archive through September 01, 2019

    So on my 128 with rear pto, I relocated the pto handle to the correct spot on the tunnel cover. But when ever I tried to engage the rear pto sometimes I can't engage the pto, but if I move the tractor a couple fear under its own power I am able to engage the pto. Anyone know why?
  19. A

    Archive through June 14, 2019

    Ron I think if i take off the cover thats on the hub it will show me a cotter pin probably
  20. A

    Archive through June 14, 2019

    Heres a few more pics of my number 2 trailer. A bit rusty and the corners have cracks in them. I also put on some tri ribs on my 128.
Top